BOLL指标源代码买卖提示

主力买卖指标源码

哈哈,和系统自带的一样的话,你自己直接看不就行了,

通达信BOLL-M通道指标的源码,有哪位朋友知道

你要 的原码如下
{参数 N: 2 250 20 }
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
上升:IF(BOLL>REF(BOLL,1),BOLL,DRAWNULL),COLORRED,LINETHICK1;
下降:IF(BOLL<REF(BOLL,1),BOLL,DRAWNULL),COLORGREEN,LINETHICK1;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;

黑马起飞列表的买入提示指标源码是什么?谢谢了,大神帮忙啊

主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,linethick2; <br>非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;<br>20,POINTDOT,colorf00ff0;<br>50,POINTDOT,colorgreen;<br>80,POINTDOT,colorwhite;<br>

短线高手主力版“买卖趋势”指标公式源码

非常准的趋势买卖(图片演示在下面网址里)

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

绿上卖,红下买。

通达信主图有一个收盘站线指标,我要用K线和这个收盘站线指标对比看,求收盘站线源码。谢谢

收盘站线源码如下,并已经叠加K线图一起看了。如果不要那个水晶钻,可以把最后一行去掉。
DRAWKLINE(H,O,L,C);
C,LINETHICK2,COLORLIRED;
DRAWICON(C>0,C,25);

如何编写通达信macd主图指标源码

单击macd,然后进行编辑就可以了